Last 5.3 release ever available: PHP 5.3.29 - 5.3 now EOL

sqlite_libversion

(PHP 5 < 5.4.0, PECL sqlite >= 1.0.0)

sqlite_libversionReturns the version of the linked SQLite library

Description

string sqlite_libversion ( void )

Returns the version of the linked SQLite library.

Return Values

Returns the library version, as a string.

See Also

add a note add a note

User Contributed Notes 1 note

up
0
jwzumwalt at neatinfo dot com
3 years ago
Simple Example

<html>
<body>
<span style="color:navy; font-size:larger;">Supported <i>PHP Data Object</i> (PDO) drivers.</span>
<blockquote>
   <?php
  
foreach(PDO::getAvailableDrivers() as $driver)
       {
       echo
$driver.'<br />';
       }
      
?>
</blockquote>

<span style="color:navy; font-size:larger;">SQLite version.</span>
<blockquote>
   <?php echo sqlite_libversion(); ?>
</blockquote>

<span style="color:navy; font-size:larger;">PHP version.</span>
<blockquote>
   <?php echo phpversion(); ?>
</blockquote>
</body>
</html>
To Top